Actualizacion del foro.

Foro para hablar del funcionamiento interno del foro, sugerencias, criticas, noticias, novedades, errores, etc.
Avatar de Usuario
Miguel
Mensajes: 183
Registrado: Mié Dic 24, 2008 11:34 am
Motos: Hyosung Comet 650
Ciudad: Palencia

Actualizacion del foro.

Mensajepor Miguel » Vie Nov 27, 2009 9:50 am

Ayer he actualizado la versión del foro y cuando pensé que todo se había hecho correctamente un usuario me mando un email diciendo que no se podían publicar mensajes. He estado trasteando y parece que ahora ya funciona "bien". Si veis algún error o algo raro avisad.

Siento mucho las molestias que os ha podido ocasionar.

Serch
Mensajes: 2974
Registrado: Vie Jun 26, 2009 5:12 pm
Motos: Yamaha XS400 (85)
ZZR600 (91)
Ciudad: Valencia y Alicante

Re: Actualizacion del foro.

Mensajepor Serch » Vie Nov 27, 2009 10:15 am

Miguel, no estaría mal q me pasaras tu mail, si veo q el foro deja de funcionar x alguna razón.. (desde ayer está tonto...) te lo indico x mail.

Gracias

Avatar de Usuario
Miguel
Mensajes: 183
Registrado: Mié Dic 24, 2008 11:34 am
Motos: Hyosung Comet 650
Ciudad: Palencia

Re: Actualizacion del foro.

Mensajepor Miguel » Vie Nov 27, 2009 10:20 am

Serch escribió:Miguel, no estaría mal q me pasaras tu mail, si veo q el foro deja de funcionar x alguna razón.. (desde ayer está tonto...) te lo indico x mail.

Gracias


Mi email es:
miguel (arroba) miguelangelgarcia.es

De todas maneras ahora ya no tiene porque pasar nada. Ya lo he actualizado así que de momento no lo tocare. :)

saldevita
Mensajes: 183
Registrado: Lun Ago 17, 2009 10:51 am
Motos: Kawasaki ZZR 600 (90)
Ciudad: Madrid
Ubicación: Madrid

Re: Actualizacion del foro.

Mensajepor saldevita » Sab Nov 28, 2009 8:03 pm

A mi me va bien.

Veo que hay algunos cambios, como una flechita roja que te avisa de mensajes nuevos y algo para subir fotos a los mensajes creo.

¿Podrías poner un pequeño resumen de los cambios/mejoras o problemas solucionados con esta versión?. Sólo por curiosidad.

Gracias por mantener jóven el foro!!

Serch
Mensajes: 2974
Registrado: Vie Jun 26, 2009 5:12 pm
Motos: Yamaha XS400 (85)
ZZR600 (91)
Ciudad: Valencia y Alicante

Re: Actualizacion del foro.

Mensajepor Serch » Sab Nov 28, 2009 10:55 pm

Te acuerdas de esas cosas raras q me hacía al llenar la pantalla y me movia... pues ha vuelto :x

Avatar de Usuario
Miguel
Mensajes: 183
Registrado: Mié Dic 24, 2008 11:34 am
Motos: Hyosung Comet 650
Ciudad: Palencia

Re: Actualizacion del foro.

Mensajepor Miguel » Sab Nov 28, 2009 11:21 pm

Serch escribió:Te acuerdas de esas cosas raras q me hacía al llenar la pantalla y me movia... pues ha vuelto :x


:( :( :( :( :( :(

Pues cuando he actualizado los archivos me he acordado te ti y he tenido cuidado. Pero ya veo que algo he hecho mal. A ver si doy con ello.

De todas maneras, CAMBIATE YA A EL FIREFOX O EL CHROME. :lol: :lol:

Avatar de Usuario
Miguel
Mensajes: 183
Registrado: Mié Dic 24, 2008 11:34 am
Motos: Hyosung Comet 650
Ciudad: Palencia

Re: Actualizacion del foro.

Mensajepor Miguel » Dom Nov 29, 2009 11:06 am

Serch, mira a ver ahora.

Serch
Mensajes: 2974
Registrado: Vie Jun 26, 2009 5:12 pm
Motos: Yamaha XS400 (85)
ZZR600 (91)
Ciudad: Valencia y Alicante

Re: Actualizacion del foro.

Mensajepor Serch » Dom Nov 29, 2009 1:40 pm

Pues ... ahora .... creo q va bien ;)

Q ha pasado esta vez??

Salu2

Avatar de Usuario
Miguel
Mensajes: 183
Registrado: Mié Dic 24, 2008 11:34 am
Motos: Hyosung Comet 650
Ciudad: Palencia

Re: Actualizacion del foro.

Mensajepor Miguel » Dom Nov 29, 2009 1:51 pm

Serch escribió:Pues ... ahora .... creo q va bien ;)

Q ha pasado esta vez??

Salu2


Lo mismo que la otra vez. Hay una linea en el encabezado de la pagina que la otra vez la borre por error y esta vez estaba colocada "inadecuadamente".
Y como el Internet Explorer es tan exquisito te iba mal.

La linea es:

Código: Seleccionar todo

<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

Serch
Mensajes: 2974
Registrado: Vie Jun 26, 2009 5:12 pm
Motos: Yamaha XS400 (85)
ZZR600 (91)
Ciudad: Valencia y Alicante

Re: Actualizacion del foro.

Mensajepor Serch » Lun Nov 30, 2009 1:47 pm

Miguel escribió:La linea es:

Código: Seleccionar todo

<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />


Te iba a decir q controlaras esa linea, q es la puñetera, oeri veo q te has adelantado :D :lol: :lol:


Volver a “Foro del Foro”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro